zła jakość sygnału

118 odsłony

Problem wystąpił jakieś 2 tygodnie temu i zaczął narastać. Zły odbiór sygnału głównie tyczy się muxa3. Mam zamontowany wzmacniacz antenowy i jak jest wpięty pod zasilanie to obraz jest bardzo złej jakości, jeśli wypnę zasilanie, to jakość się poprawia. Więc nie jest to sposób ustawienia anteny, bo to już sprawdzałem. Wymieniłem wtyczkę od kabla antenowego, tą co wpina się do telewizora. Zasilacz jest sprawny, choć pod obciążeniem napięcie spada do 9.8 V.  Antena jest na ul. Mylnej Łódź i skierowana jest w kierunku północny wschód na nadajnik Komin EC-4. Proszę o pomoc.

odpowiada na pytanie
0

Jaka to antena ?

odpowiada na pytanie
0

Antena telewizyjna Dipol 17/21-60 Tri-Digit MINI

odpowiada na pytanie
0

Proponuje wymienić wzmacniacz w antenie na symetryzator oraz zlikwidować zasilacz zastępując go zwykłym wtykiem TV.

Przy takiej odległości od nadajnika wzmacniacz jest zupełnie zbędny i to on prawdopodobnie jest źródłem problemów.

edtyuje odpowiedź
0

Na takim rozwiązaniu jak proponujesz jakość jest bardzo zła. Mając zasilacz dopiero było ok.

odpowiada na pytanie
0

Jesteś 6 km od nadajnika o mocy 100 kW. Przy takich warunkach odbiór sygnału możliwy jest zapewne również na metalowym wieszaku na ubrania. 🙂 W takim razie musisz dokładnie sprawdzić swoją instalację antenową.

odpowiada na pytanie
0

Zdaję sobie z tego sprawę. Ale 200m od anteny mam maszt GSM.

odpowiada na pytanie
0

Maszty GSM nie tłumią sygnału. Wzmacniacze zwiększają podatność na odbiór nie tylko sygnału właściwego ale też na odbiór innych sygnałów zwiększających poziom zakłóceń jaka dociera później do telewizora lub tunera. Tym bardziej nie powinno się stosować wzmacniaczy zwłaszcza w takich miejscach.

edtyuje odpowiedź