Problem z odbiorem tv naziemnej przez dekodery WIWA HD-90

560 odsłony

Mam 3 telewizory podłączone do jednej anteny przez trójnik. Dwa telewizory CRT  i jeden LED Samsung. Antena w miejscowości Płońsk (09-100) ustawiona na Sierpc. Inne możliwe kierunki odbioru to Ciechanów i Warszawa, ale z tych kierunków sygnał jest dużo słabszy. Dwa telewizory CRT są podłączone pod dekodery DVB-T marki WIWA HD-90 – działały idealnie…

Do dnia 25 grudnia 2018 wszystko działało prawidłowo i wszystkie kanały odbierały niemal idealnie. Jednak 26 grudnia 2018 na telewizorach CRT podłączonych przez dekodery dvb-t obierały już tylko kanały z MUX-3 i to na ogół dobrze, ale tylko do dziś czyli do dnia 31 grudnia 2018 – pojawiły się duże zakłócenia również na MUX-3. Na telewizorze Samsung do którego sygnał z anteny jest podłączony bezpośrednio nic się nie zmieniło – wszystkie MUX-y z tej samej anteny działają bez problemu.

Podsumowując – wszystkie urządzenia są podłączone do tej samej anteny przez trójnik BVE 30-01/O.
• Przez dekodery WIWA HD-90 występują problem z odbiorem od 26.12.2018 jednocześnie na obydwu dekoderach – siła sygnału od 92% do 100%; jakość sygnału od 0% do 26% – ciągle skacze; poziom błędów – brak wskaźnika.
• Na telewizorze Samsung do którego antena jest podłączona bezpośrednio (od trójnika, bez zewnętrznego dekodera dvb-t) nic się prawie nie zmieniło poza kanałami z MUX-1 na których poziom błędów (E-6) potrafi na chwilę skoczyć nawet do poziomu 2000, co powoduje spadek jakości sygnału na chwilę nawet do 0, ale siła sygnału się nie zmienia. Zdarza się to jednak sporadycznie i tylko na MUX-1. Na dekoderze DVB-T wbudowanym w telewizor siła sygnału wynosi od 92% do 100%; jakość sygnału 100%; poziom błędów 0.

Podłączałem już dekodery WIWA bezpośrednio pod antenę z pominięciem trójnika, ale niewiele to zmieniło poza niewielką poprawą jakości sygnału o kilka procent. Ten problem objawia się identycznie na obydwu identycznych dekoderach WIWA.

Podłączyłem dekoder WIWA pod telewizor Samsung, czyli oglądałem telewizję naziemną na telewizorze Samsung przez dekoder WIWA – niestety ten sam problem – kanały nie odbierają.

Wnioski:
• Problem wystąpił jednocześnie na obydwu dekoderach WIWA, więc jest mało prawdopodobne by dekodery uległy uszkodzeniu jednocześnie. Poza tym z MUX-3 kanały na dekoderach na ogół działają, czasami też na krótko – wieczorem – wskakują kanały z pozostałych MUX-ów. To przemawia za tym, że dekodery są sprawne.
• Instalacja antenowa na pewno jest sprawna, gdyż na telewizorze Samsung podłączonym do tej instalacji wszystkie kanały mi działają. Problem nie jest więc związany z instalacją antenową.
• Trójnik również jest sprawny, gdyż po pierwsze telewizor Samsung podłączony do trójnika bez problemu odbiera wszystkie kanały i to z każdego gniazda trójnika, gdyż sprawdziłem każde gniazdo z tym telewizorem. Poza tym podłączałem antenę bezpośrednio do dekoderów WIWA i niczego to w zasadzie nie zmieniło, problem nadal występował na obydwu dekoderach. Problem nie jest więc związany z trójnikiem.
• Po podłączeniu dekodera WIWA pod telewizor Samsung, problem również występuje na tym telewizorze. Świadczy to o tym, że dekodery WIWA nie radzą sobie z obiorem tv naziemnej z każdego z trzech kierunków (Sierpc, Ciechanów, Warszawa). Do 25 grudnia jednak radziły sobie bez problemu.

To rodzi pytanie co się zmieniło w sposobie nadawania tv naziemnej w dniu 26 grudnia 2018, że wystąpił taki problem z odbiorem telewizji przez dekodery WIWA HD-90?

odpowiada na pytanie
0

Dzień dobry,

Wiwy mogą odbierać sygnał nieco inaczej niż Samsung ponieważ ich są innymi urządzeniami i zapewne mają inne głowice odbiorcze. Jeżeli nie zmienia się poziom sygnału, a zwiększa poziom błędów jest to wskazówka, że występuje problem z zakłóceniami sygnału. Czy możesz napisać więcej z jakiej korzystasz anteny, czy posiada ona wzmacniacz?
Rozumiem, że testując Wiwę podłączasz ją w tym samym miejscu, w którym podłączony jest telewizor Samsung?

odpowiada na pytanie
0

Korzystałem z tej anteny od 10 lat. Jest to uniwersalna antena siatkowa ze standardowym symetryzatorem z zasilaniem bez żadnego dodatkowego wzmacniacza.

Dekoder WIWA podłączałem dokładnie do tej samej nitki instalacji na której działa tv Samsung i efekt jest ten sam – zakłócenia na dekoderze WIWA. Sprawdzałem też odwrotnie podłączając tv samsung do nitki instalacji na której nie działa dekoder WIWA i na tv samsung działa bez żadnych zakłóceń.

Sytuacja jest nietypowa i niezrozumiała dla mnie. Problem z odbiorem tylko na dekoderze WIWA HD-90 – na obydwu wystąpił dokładne w tym samym czasie.

Co najbardziej niezrozumiałe, to że na TV Samsung działa bez problemu i wskaźniki siły, jakości i błędów pokazuję prawie maksimum, podczas gdy na dekoderach WIWA tylko wskaźnik siły oscyluje w granicach 92-100% ale wskaźnik jakości już w granicach 0-25%.

Wygląda to tak jakby coś zmieniło się w emisji sygnałów TV naziemnej w sposób, który sprawia, że dekodery WIWA nie potrafią ich prawidłowo przetworzyć.

Chcę jeszcze dodać, że po godz. 19-20 poprawia się jakość sygnałów na dekoderach WIWA, na tyle, że czasami działają wszystkie kanały ze wszystkich MUX-ów.

zmienia status, aby opublikować
0

Gdyby zmieniała się emisja sygnału wszystkie tunery Wiwa miałyby ten sam objaw…. tak niestety nie jest. Jak sam przyznajesz jakość odbioru zmienia się w czasie. Tak jak napisałem wcześniej telewizory mają inną głowicę odbiorczą, które często charakteryzują się inną selektywnością co oznacza, że przeważnie  są minimalnie mniej czułe ale mają lepsze stopnie filtrowania sygnału z anteny oraz nieco węższe pasmo każdego kanału – są bardziej odporne na zakłócenia.

Anteny siatkowe (szerokopasmowe)  nie są polecane do odbioru telewizji cyfrowej ze względu na bardzo słabą odporność na zakłócenia. Anteny takie jak sama nazwa wskazuje odbierają nie tylko pasmo właściwe (telewizyjne) ale również pasma sąsiadujące które mogą skutecznie zakłócać sygnał telewizyjny.

Dużo lepszym wyborem jest antena pasywna (bez wzmacniacza) kierunkowa.

Równie ważnym czynnikiem wpływającym na przedostawanie się zakłóceń do instalacji jest kabel antenowy. Słabej jakości kabel o słabym ekranowaniu jest bardzo łatwo podatny na przenikanie zakłóceń i tym samym zakłócanie sygnału telewizyjnego.

odpowiada na pytanie
0

Ale jak to co napisałeś, ma się do tego, że jeszcze niecały tydzień temu wszystko działało bez problemu, a problem jak się okazuje wyniknął mniej więcej w tym samym czasie w których wprowadzono do tv naziemnej dwa nowe kanały.

Nie wiesz czy problem nie występuje na innych dekoderach WIWA, bo na razie tylko ja opisałem problem na forum. Ja mam 1 instalację antenowa i dwa dekodery i dwa tv CRT oraz 1 LED z wbudowanym dekoderem. Większość będzie miała albo tylko dekodery, albo tylko tv LED i jeśli wystąpi problem z odbiorem na dekoderze wyjdą z założenia, że problem tkwi w instalacji lib dekoderze, przez brak porównania.

Nie wszyscy od razu opisują swoje problemy w internecie. Jak wiesz tv CRT posiadają raczej starsi użytkownicy.

odpowiada na pytanie
0

Postanowiłem, że zanim przystąpię do wymiany instalacji przejdę się po sąsiadach i popytam. Nikt w pobliżu nie ma już telewizorów CRT, ale kilka domów dalej sąsiad ma wiekowy telewizor LCD marki Sharp podłączony teraz do anteny kierunkowej kierunek Sierpc, wcześniej antena szerokopasmowa ten sam kierunek – inne kierunki niemożliwe bo dom mu zasłania. Drugi TV nowszej generacji (nie sprawdzałem jaki) jest podłączony do platformy cyfrowej przez antenę satelitarną, nie korzysta z anteny naziemnej. Okazuje się, że już od około dwóch miesięcy tv naziemna mu nie działa. Miesiąc temu sprowadził fachowca, który wymienił mu antenę szerokopasmową na kierunkową – nie pomogło, więc wymienił kable antenowe i to również nie pomogło. Na tym starym Sharp-i nie działa mu tv naziemna. Nie próbował z nowym tv.

Nie widzę sensu wchodzenia w koszty i wymiany sprawnej instalacji zważywszy na to, że u mnie na jednym z tv działa bez problemu.

odpowiada na pytanie
0

Instalacja antenowa jest jak każde inne urządzenie – może się zepsuć. Wystarczy nieszczelność i przedostawanie się wody do puszki antenowej, utlenienie się miejsca styku przewodu ze złączami może spowodować wystąpienie braku ekranowania na którymś fragmencie przewodu i tak powstaje problem z przenikaniem zakłóceń itp.
Jest również prawdopodobne pojawienie się w okolicy nowego źródła zakłóceń – np. uruchomienie blisko stacji BTS z transmisją szybkiego internetu LTE w paśmie 800 MHz lub praca innych urządzeń elektrotechnicznych nawet takich, które nie są przeznaczone do transmisji bezprzewodowej. Silne zakłócenia generują np. silniki i alternatory.
Codziennie odpisuje na kilkanaście podobnych wiadomości od 9 lat więc przerobiłem już setki takich problemów. Oczywiście zawsze zakładam, że problem może mieć inne podłoże ale na razie nigdy nie zanotowałem przypadku by wina leżała po stronie nadawcy. To są profesjonaliści, którzy za emisję sygnału biorą ogromne pieniądze i żadne nadawca telewizyjny nie zgodził by się na transmisję swojego sygnału według parametrów, które uniemożliwiają prawidłowy odbiór na sprzęcie spełniającym ogólne wymagania odbioru naziemnej telewizji cyfrowej.
Pojawienie się zakłóceń w momencie rozpoczęcia emisji TVP Sport HD i TVP Rozrywka to raczej zbieg okoliczności. Nadajniki MUX 8 pracuje od dwóch lat i nadaje taki sam sygnał – jedynie “czarny ekran” został zastąpiony obrazem i dźwiękiem.
Jeżeli faktycznie w rejonie występuje problem z zakłóceniami sygnału DVB-T sprawę taką najlepiej zgłosić do Urzędu Komunikacji Elektronicznej.

odpowiada na pytanie
0

Też mam dekoder Wiwa HD-90.

Pod koniec grudnia były kłopoty z odbiorem mux3, ale aktualnie nie ma w ogóle sygnału.

Bez problemu odbieram mux1 i 2.

Mam antenę kierunkową skierowaną na Jemiołów.

odpowiada na pytanie