Problem z odbiorem tv naziemnej przez dekodery WIWA HD-90

12.02K odsłony

Mam 3 telewizory podłączone do jednej anteny przez trójnik. Dwa telewizory CRT  i jeden LED Samsung. Antena w miejscowości Płońsk (09-100) ustawiona na Sierpc. Inne możliwe kierunki odbioru to Ciechanów i Warszawa, ale z tych kierunków sygnał jest dużo słabszy. Dwa telewizory CRT są podłączone pod dekodery DVB-T marki WIWA HD-90 – działały idealnie…

Do dnia 25 grudnia 2018 wszystko działało prawidłowo i wszystkie kanały odbierały niemal idealnie. Jednak 26 grudnia 2018 na telewizorach CRT podłączonych przez dekodery dvb-t obierały już tylko kanały z MUX-3 i to na ogół dobrze, ale tylko do dziś czyli do dnia 31 grudnia 2018 – pojawiły się duże zakłócenia również na MUX-3. Na telewizorze Samsung do którego sygnał z anteny jest podłączony bezpośrednio nic się nie zmieniło – wszystkie MUX-y z tej samej anteny działają bez problemu.

Podsumowując – wszystkie urządzenia są podłączone do tej samej anteny przez trójnik BVE 30-01/O.
• Przez dekodery WIWA HD-90 występują problem z odbiorem od 26.12.2018 jednocześnie na obydwu dekoderach – siła sygnału od 92% do 100%; jakość sygnału od 0% do 26% – ciągle skacze; poziom błędów – brak wskaźnika.
• Na telewizorze Samsung do którego antena jest podłączona bezpośrednio (od trójnika, bez zewnętrznego dekodera dvb-t) nic się prawie nie zmieniło poza kanałami z MUX-1 na których poziom błędów (E-6) potrafi na chwilę skoczyć nawet do poziomu 2000, co powoduje spadek jakości sygnału na chwilę nawet do 0, ale siła sygnału się nie zmienia. Zdarza się to jednak sporadycznie i tylko na MUX-1. Na dekoderze DVB-T wbudowanym w telewizor siła sygnału wynosi od 92% do 100%; jakość sygnału 100%; poziom błędów 0.

Podłączałem już dekodery WIWA bezpośrednio pod antenę z pominięciem trójnika, ale niewiele to zmieniło poza niewielką poprawą jakości sygnału o kilka procent. Ten problem objawia się identycznie na obydwu identycznych dekoderach WIWA.

Podłączyłem dekoder WIWA pod telewizor Samsung, czyli oglądałem telewizję naziemną na telewizorze Samsung przez dekoder WIWA – niestety ten sam problem – kanały nie odbierają.

Wnioski:
• Problem wystąpił jednocześnie na obydwu dekoderach WIWA, więc jest mało prawdopodobne by dekodery uległy uszkodzeniu jednocześnie. Poza tym z MUX-3 kanały na dekoderach na ogół działają, czasami też na krótko – wieczorem – wskakują kanały z pozostałych MUX-ów. To przemawia za tym, że dekodery są sprawne.
• Instalacja antenowa na pewno jest sprawna, gdyż na telewizorze Samsung podłączonym do tej instalacji wszystkie kanały mi działają. Problem nie jest więc związany z instalacją antenową.
• Trójnik również jest sprawny, gdyż po pierwsze telewizor Samsung podłączony do trójnika bez problemu odbiera wszystkie kanały i to z każdego gniazda trójnika, gdyż sprawdziłem każde gniazdo z tym telewizorem. Poza tym podłączałem antenę bezpośrednio do dekoderów WIWA i niczego to w zasadzie nie zmieniło, problem nadal występował na obydwu dekoderach. Problem nie jest więc związany z trójnikiem.
• Po podłączeniu dekodera WIWA pod telewizor Samsung, problem również występuje na tym telewizorze. Świadczy to o tym, że dekodery WIWA nie radzą sobie z obiorem tv naziemnej z każdego z trzech kierunków (Sierpc, Ciechanów, Warszawa). Do 25 grudnia jednak radziły sobie bez problemu.

To rodzi pytanie co się zmieniło w sposobie nadawania tv naziemnej w dniu 26 grudnia 2018, że wystąpił taki problem z odbiorem telewizji przez dekodery WIWA HD-90?

Pall odpowiada na pytanie 4 stycznia 2019
0

Instalacja antenowa jest jak każde inne urządzenie – może się zepsuć. Wystarczy nieszczelność i przedostawanie się wody do puszki antenowej, utlenienie się miejsca styku przewodu ze złączami może spowodować wystąpienie braku ekranowania na którymś fragmencie przewodu i tak powstaje problem z przenikaniem zakłóceń itp.
Jest również prawdopodobne pojawienie się w okolicy nowego źródła zakłóceń – np. uruchomienie blisko stacji BTS z transmisją szybkiego internetu LTE w paśmie 800 MHz lub praca innych urządzeń elektrotechnicznych nawet takich, które nie są przeznaczone do transmisji bezprzewodowej. Silne zakłócenia generują np. silniki i alternatory.
Codziennie odpisuje na kilkanaście podobnych wiadomości od 9 lat więc przerobiłem już setki takich problemów. Oczywiście zawsze zakładam, że problem może mieć inne podłoże ale na razie nigdy nie zanotowałem przypadku by wina leżała po stronie nadawcy. To są profesjonaliści, którzy za emisję sygnału biorą ogromne pieniądze i żadne nadawca telewizyjny nie zgodził by się na transmisję swojego sygnału według parametrów, które uniemożliwiają prawidłowy odbiór na sprzęcie spełniającym ogólne wymagania odbioru naziemnej telewizji cyfrowej.
Pojawienie się zakłóceń w momencie rozpoczęcia emisji TVP Sport HD i TVP Rozrywka to raczej zbieg okoliczności. Nadajniki MUX 8 pracuje od dwóch lat i nadaje taki sam sygnał – jedynie „czarny ekran” został zastąpiony obrazem i dźwiękiem.
Jeżeli faktycznie w rejonie występuje problem z zakłóceniami sygnału DVB-T sprawę taką najlepiej zgłosić do Urzędu Komunikacji Elektronicznej.

Maciek odpowiada na pytanie 2 stycznia 2019
Oglądasz 1 z 7 odpowiedzi, kliknij tutaj, aby wyświetlić wszystkie odpowiedzi.
Napisz swoją odpowiedź.